save as dwg

Drawing, bill of material, 2D design, dimensioning, labeling, tolerances, symbols, title blocks...

Moderators: remi77, Daniel, jacs

micos3
Master Corporal
Master Corporal
Posts: 36
Joined: Tue Nov 27, 2007 8:14 am

save as dwg

Unread post by micos3 » Thu Apr 16, 2009 4:40 pm

I use TopSolid 64bits and when I save a 2d draft to dwg I just have 1 autocad translator ( 32 bits have 2 translators ) and the color, line type and line width is not recognized » see attach picture.
This is a bug or there is a configuration to use ?
Attachments
Autocad_export_x64.jpg

User avatar
Larry M.
Master Chief
Master Chief
Posts: 132
Joined: Thu Apr 12, 2007 3:03 am
Location: Michigan

Unread post by Larry M. » Mon Apr 20, 2009 4:17 am

TopSolid 2008 or 2009?

micos3
Master Corporal
Master Corporal
Posts: 36
Joined: Tue Nov 27, 2007 8:14 am

Unread post by micos3 » Tue Apr 21, 2009 4:27 pm

TopSolid 2008

micos3
Master Corporal
Master Corporal
Posts: 36
Joined: Tue Nov 27, 2007 8:14 am

Unread post by micos3 » Mon Jun 08, 2009 11:14 am

This is frustating!!!
The TopSolid 2009 have the same problem.

I have lost my "face" to my custumers because my drawings lost quality.
I have to save the drawings to pdf but this is not a correct way to work. How can I solve this? :x :idea:

Pieter
Sergeant
Sergeant
Posts: 59
Joined: Mon Mar 12, 2007 1:39 pm
Location: Brussels, Belgium
Contact:

Unread post by Pieter » Mon Jun 08, 2009 12:58 pm

Hi,

I think there are settings in the config that you can make.
Have a look in "top_ex.cfg".

If this doesn't help, mail to your supplier.

Regards

micos3
Master Corporal
Master Corporal
Posts: 36
Joined: Tue Nov 27, 2007 8:14 am

Unread post by micos3 » Tue Jun 09, 2009 12:56 pm

Hi ,
Thanks for try to help.
I have check at the top_ex.cfg but din't help.
I have install the 32 bit version and using the v6.7 autocad translator there are no problems.
But I have to work in the 64bits version ...

Post Reply