Page 1 of 1

API-choose which version of TopSolid you want to run

Posted: Fri Nov 09, 2018 10:08 am
by AlexAS
Hello,
I have 2 version of TopSolid installed in my pc (v613 and v617).
I'm writing a vb program and I want to activate the already running TopSolid application (so I do not want to open a new window).
I'm using V6.17 and if I do:

TopApp=New TopSolid.Application

It opens a new windows with TopSolid v6.13.
Is there a way to write, for example:

TopApp= CURRENT TopSolid.application

OR

TopApp= TopSolid.application.versionXXX???


Thanks a lot