[Solved] angular cotations, text on top of arrow line

Drawing, bill of material, 2D design, dimensioning, labeling, tolerances, symbols, title blocks...

Moderators: remi77, Daniel, jacs

User avatar
Francois
Private First Class
Private First Class
Posts: 19
Joined: Thu Mar 15, 2007 6:15 pm
Location: Montreal
Contact:

[Solved] angular cotations, text on top of arrow line

Unread post by Francois » Thu Sep 20, 2007 4:41 pm

Hi,

first, i'm on the ANSI system, not AFNOR.

when you put an angular dimension, does this happen?

Image

where the text is on top of the line. I know I can modify (wrench) the dimension and put it over or under the line but I'd like to know if there's a way (an option, parameter) to always have it on top or under, without having to modify each dimension.

Pieter
Sergeant
Sergeant
Posts: 59
Joined: Mon Mar 12, 2007 1:39 pm
Location: Brussels, Belgium
Contact:

Unread post by Pieter » Fri Sep 21, 2007 12:38 pm

Hello,

Yes you have to set it in topzdft.cfg in the config folder:

# Vertical alignment (0: on top, 1: centered, 2: below)
D_DIMENS_VERT_ALIGNMENT 0

Best regards

Pieter

User avatar
Francois
Private First Class
Private First Class
Posts: 19
Joined: Thu Mar 15, 2007 6:15 pm
Location: Montreal
Contact:

Unread post by Francois » Tue Sep 25, 2007 2:36 pm

is it normal that i didn't have that line in my topzdft.cfg file?

User avatar
Francois
Private First Class
Private First Class
Posts: 19
Joined: Thu Mar 15, 2007 6:15 pm
Location: Montreal
Contact:

Unread post by Francois » Tue Sep 25, 2007 3:05 pm

I tried it and it changes it for all types of dimensions, which i didn't really want...
and what about templates already existing? How can i get the changes to aplly to the templates? simply re-opening them and re-saving?

Pieter
Sergeant
Sergeant
Posts: 59
Joined: Mon Mar 12, 2007 1:39 pm
Location: Brussels, Belgium
Contact:

Unread post by Pieter » Tue Sep 25, 2007 5:35 pm

Hi,

Yes, It is normal that you didn't have that one in your topzdft.cfg. It is a special hidden key-word! :twisted:

Sorry, it works for all dimensions, no way to only put it for angular dimensions (as far as I know).

It is a general setting, should have nothing to do with template.

Regards

Post Reply