[Solved] Inserting an avatar in my profile

Issues and questions related to TopSolid installation.

Moderators: remi77, Daniel, jacs

User avatar
Geocam
Private
Private
Posts: 4
Joined: Wed Apr 18, 2007 12:49 pm
Location: Leiria
Contact:

[Solved] Inserting an avatar in my profile

Unread post by Geocam » Wed Apr 18, 2007 1:24 pm

Hi everyone,

When i try to insert an avatar in my profile i get the an error.


Can anyone help me?

Thanks

User avatar
remi77
Administator
Administator
Posts: 294
Joined: Thu Feb 22, 2007 10:05 am
Contact:

Unread post by remi77 » Wed Apr 18, 2007 11:11 pm

HI

You wrote :
i get the an error.
What kind of error do you have?
Cheers
Rémi :wink:

User avatar
Matt Berube
Master Corporal
Master Corporal
Posts: 45
Joined: Wed Feb 21, 2007 7:08 pm
Location: Connecticut, USA

Unread post by Matt Berube » Wed Apr 18, 2007 11:16 pm

Have you checked the size of the picture you are trying to use ?

It MUST be less than 80 pixels x 80 pixels AND less than 29kb.
TopSolid 2006, Design 6.7.302, Cam 6.7.302, Mold 6.7.302

Mastercam X2, Mill3, Wire, Solids, Moldplus, Beta Tester

User avatar
Francois
Private First Class
Private First Class
Posts: 19
Joined: Thu Mar 15, 2007 6:15 pm
Location: Montreal
Contact:

same problem

Unread post by Francois » Tue May 01, 2007 8:21 pm

Hi , I have the same problem.
my pic is a .jpg, 64 x 79 pixels and 4k.

the same picture worked in the french forum of TopSolid...

when i click submit, i get these error messages in the top part of my browser window, I had to copy/paste real fast...:

Warning: copy(./images/avatars/1439846378464a0ed4.jpg): failed to open stream: Permission denied in D:\wwwroot\forum.TopSolid.com\includes\usercp_avatar.php on line 288

Warning: Cannot modify header information - headers already sent by (output started at D:\wwwroot\forum.TopSolid.com\includes\usercp_avatar.php:288) in D:\wwwroot\forum.TopSolid.com\includes\page_header.php on line 483

Warning: Cannot modify header information - headers already sent by (output started at D:\wwwroot\forum.TopSolid.com\includes\usercp_avatar.php:288) in D:\wwwroot\forum.TopSolid.com\includes\page_header.php on line 485

Warning: Cannot modify header information - headers already sent by (output started at D:\wwwroot\forum.TopSolid.com\includes\usercp_avatar.php:288) in D:\wwwroot\forum.TopSolid.com\includes\page_header.php on line 486

User avatar
jehronimo
Major
Major
Posts: 149
Joined: Thu Mar 01, 2007 1:05 pm

Unread post by jehronimo » Wed May 02, 2007 8:18 am

Hi,

The same problem for me. As Francois said, it works in french forum, but I have the same error message on the international forum :(

Jehronimo

User avatar
remi77
Administator
Administator
Posts: 294
Joined: Thu Feb 22, 2007 10:05 am
Contact:

Unread post by remi77 » Thu May 10, 2007 8:13 am

Hi

I think the problem should be solved soon :)

Cheers
Rémi :wink:

User avatar
D@vid
Administator
Administator
Posts: 69
Joined: Mon Feb 19, 2007 10:29 pm
TopSolid Module: TopSolid'Design
TopSolid Version: 7.14
Location: Nantes, France
Contact:

Unread post by D@vid » Mon May 14, 2007 9:18 am

Hi Folks,

Problem is now solved, it is now possible to upload your avatar.

Keep me posted about your try.
D@vid

TopSolid'Forum Administrator

User avatar
Francois
Private First Class
Private First Class
Posts: 19
Joined: Thu Mar 15, 2007 6:15 pm
Location: Montreal
Contact:

Unread post by Francois » Mon May 14, 2007 2:56 pm

We can now appreciate your own avatar D@vid... :lol: :D :lol:
is that you? I mean REALLY you...

User avatar
D@vid
Administator
Administator
Posts: 69
Joined: Mon Feb 19, 2007 10:29 pm
TopSolid Module: TopSolid'Design
TopSolid Version: 7.14
Location: Nantes, France
Contact:

Unread post by D@vid » Mon May 14, 2007 2:59 pm

I knew you will appreciate that. Yes it is really me, but in 1974!
I must say that my glasses are now a bit more modern
:lol:
D@vid

TopSolid'Forum Administrator

Post Reply