Page 1 of 1

2008 Mold Problem Selecting Parts

Posted: Thu Apr 03, 2008 11:33 pm
by Larry M.
Well I'm attempting my first mold in 2008. I inserted my part as normal. But when I went and tried to create my Parting Lines it would not let me select the part. I could select the part hiding in the background then it would. So I got my Parting Lines finally created. So I went to create the "Shell Parts command" I can't select a PART. I went to create a Core/Cavity Block. It will not let me select the PART.

Posted: Fri Apr 04, 2008 9:30 am
by jehronimo
Are you sure that the paet you have on screen is the part to inject? When I read your post, it seems you got the no hole part on screen...

Can you confirm? If it is this "problem", it is not something specific for this release...this part exists since...the beginning :D


Posted: Tue Apr 08, 2008 6:15 pm
by Trent
I haven't had that issue.

Try "blanking" or turning of the part on the screen. Then turn the part back on from the visualization menu. This will insure that you don't have the "no holes part" visible by accident.

Posted: Wed Apr 09, 2008 5:16 pm
by Larry M.
I just started over and it worked this time.

I know there is a part hiding in the background always. It's the one that gets imprinted and is actually used to make the core cavity blocks.