Search found 9 matches

by P3cho
Sat Nov 14, 2009 8:46 pm
Forum: TopSolid'Design 7
Topic: TS7 Draft templates
Replies: 2
Views: 3957

Of course I'm willing to share them, but I have to make them first and that means looking into ISO standards for exact dimensions. And that will take me some time...

Chees
P3cho
by P3cho
Sat Nov 14, 2009 4:57 pm
Forum: TopSolid'Design 7
Topic: TS7 Draft templates
Replies: 2
Views: 3957

TS7 Draft templates

Does anybody have title blocks for TS7 already made. I would really appreciate if somebody would share them with me. Thanks

Cheers
P3cho
by P3cho
Fri Oct 24, 2008 4:54 pm
Forum: Off Topic
Topic: What kind of graphic card you have?
Replies: 12
Views: 18476

I have Nvidia Quadro FX3600M and it works perfect. No problems to report. I have also used Nvidia Quadro FX1600M and didn't have any problems there. Just one more thing. Missler recommends only Nvidia graphic cards. ATI can lead to program crash, instability etc...Something to do with open GL. Rgds ...
by P3cho
Mon Aug 25, 2008 4:11 pm
Forum: Installation
Topic: Installation with Vista 64
Replies: 9
Views: 11769

Me again, I have tried what Jehronimo said. It doesn't work on Vista 64bit, but it works great on Vista Businnes 32 bit. So far everything works just fine. Thank you Jehronimo. Oh and also with Vista you need Vista sp1. Initial feelings (purely subjective) are that it works even better with Design a...
by P3cho
Sat Aug 23, 2008 8:19 am
Forum: Installation
Topic: Installation with Vista 64
Replies: 9
Views: 11769

Hello again, I tried Installing it on Win XP Professional and it works just fine. I then tried To install it with Vista Business 32bit and it doesn't work. Is there a specific installation for Vista? Jeronimo you were talking something about that in a different topic. Like I mentioned I used autopla...
by P3cho
Fri Aug 22, 2008 9:23 am
Forum: Installation
Topic: Installation with Vista 64
Replies: 9
Views: 11769

I have 4GB of RAM. Machine is HP 8710w (Nvidia quadro 1600M, and Core 2 Duo T9300). OS is Vista Buissness 64.

Error report says something about configuration not being right.
by P3cho
Fri Aug 22, 2008 8:50 am
Forum: Installation
Topic: Installation with Vista 64
Replies: 9
Views: 11769

Installation with Vista 64

Hello,
Our company recently upgraded its OS to Vista Buissness 64. And now I need some help with TS2008 installation. I tried installing TS like on windows XP Pro, but TS doesn't run. I keep getting error report on startup. Can anybody help?

Thx
P3cho
by P3cho
Thu Jul 31, 2008 10:09 am
Forum: TopSolid'Mold
Topic: [Solved] Creating a side insert
Replies: 2
Views: 5378

No one?! I gave it some thought an thought of 2 solutions: 1.) I tried to make 2 side inserts on same contour (bottom block and top block) and then unite them. But there is a problem-I can't get rid of basic shape-and that causes trouble through whole design(runners, cooling, ejectors etc...). I tri...
by P3cho
Mon Jul 21, 2008 12:11 pm
Forum: TopSolid'Mold
Topic: [Solved] Creating a side insert
Replies: 2
Views: 5378

[Solved] Creating a side insert

First of all I would like to say hello to everyone. I'm a newbie on this forum and also newbie when it comes to working with TS Mold and thats why I need some help from you guys. I have a problem with creating side inserts. The problem is, I have to modify both cavity blocks with one insert, and I h...